Results 1 to 3 of 3

Thread: ANyone good with Ubuntu servers?

  1. #1

    Default ANyone good with Ubuntu servers?

    I've been working on getting a damn port open for the last 3 hours i've googled everything and tried 4 pages of google searches and i can't get it to open. Running Ubuntu 16.04; LAMP is installed on the server too. Mohaa is obviously there as well but i've been testing some newer things so i have been pissing with this forever now it feels.

    I'm trying to open port 12679, i used sudo ufw allow 12679 and it shows its an open port but when i use -netstat -tanp it doesn't show the TCP port of 12679 being open :|

    I've got another server running ubuntu 18.04 and i used the ufw to alllow http, https, sftp and ssh access and that all works.. So i don't understand why i can't get this to work.

  2. #2
    Client Beta Testers Appelpitje's Avatar
    Join Date
    Jan 2012
    Location
    Belgium
    Posts
    542

    Default

    When you do: netstat -tulpn | grep 12679
    Do you get a result? If not then the service isnt running on that port

  3. #3

    Default

    Quote Originally Posted by Appelpitje View Post
    When you do: netstat -tulpn | grep 12679
    Do you get a result? If not then the service isnt running on that port
    It was not running. Thanks i ran that code you gave me to find out it wasn't running. Turns out i didn't properly install one of the lib packages. Reinstalled all the lib packages, installed the client again and now it works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •